PDA

View Full Version : Security Patch For Page.php


JShopSupport
21-09-2006, 01:21 PM
We were made aware around an hour ago of a possible security issue with page.php under some configurations of PHP. This may have allowed access to some non-template files on some server setups.

We have uploaded a patch for page.php in the users download area which resolves this which you can now download.

We urge everybody to update their JShop Server installations as soon as possible and apologise for any inconvenience caused by this.